Video Editing with Final Cut Pro X - Introduction

(10.1.3)

Digital Media Commons

http://dmc.rice.edu/
dmc-info@rice.edu
(713) 348-3635
COURSE OUTLINE

PART I: Introduction to FCPX

1. What is Final Cut Pro X
   o FCPX Folder Structure
   o Nondestructive Editing
2. Exploring the Interface

PART II: Video Editing with FCPX

1. Import Media
2. Organize Media
3. Create a Project
4. Edit Media
   4.1 Rough Cut
      4.1.1 Drag and Drop Edit
      4.1.2 Using Different Type of Editing Tools
      4.1.3 Adding Clips Using Video-only or Audio-only mode
      4.1.4 Removing Clips from Your Project
   4.2 Refining the Edit
      4.2.1 Straight Cut with Blade Tool
      4.2.2 Ripple Edit
      4.2.3 Precision Editor
      4.2.4 Roll Edit
   4.3 Audio Edit
      4.3.1 Adjust Audio Level
      4.3.2 Fade Audio In or Out
      4.3.3 Record Voiceover
5. Add Transitions and Titles
6. Share a Project
PART I: Introduction to FCPX

1. What is Final Cut Pro X (FCPX)
Final Cut Pro X is a revolutionary application for creating, editing, and producing the highest-quality video. FCPX combines high-performance digital editing and native support for virtually any video format with easy-to-use and time-saving features that let you focus on storytelling.

The latest version of FCPX is 10.1.3 as of 10/1/2014. This new version provides you with more flexibility and control over media management, and streamlined organizing tools.

2. FCPX File Structure
In Final Cut Pro 10.1 or later, you organize your work in libraries. A library contains multiple events and projects in the same location. Basically, you media and projects live in your events, and your events reside in your libraries. The library tracks all your media files, your editing decisions, and the associated metadata.

Therefore, it is very important that you create a new library and define library location BEFORE you start any FCPX project. At the DMC, if you want to save your FCPX file to DMC computers, it is required to save your FCPX library to SAVEWORKHERE drive. Otherwise, you can save your library to your external drive. To do so, go to File > New > Library..., and choose SAVEWORKHERE drive or your external drive if it is connected, click SAVE.
Now all events and projects you create under this library will be saved on SAVEWORKHERE drive (or your external drive)>your library.
NOTE: If you are not sure about where you saved your FCPX library or files, you can simply right click on the clip either from Browser window or from Timeline window, from the dropdown menu, select Reveal in Finder. Once you locate your library, you can drag the library to your desired location.

3. FCPX Interface

- Organize media in the Libraries list and the Browser
  Your imported media is available in events in your library. (An event is like a folder that contains clips and projects.) When you select an event in a library, its clips and projects appear in the Browser.

- Play back clips and projects in the Viewer
  The Viewer is where you play back your video, including clips and projects with up to 1920 x 1080, or even 4K resolution. You can also use onscreen controls, superimposed over the video in the Viewer, to adjust settings for a wide array of effects and transitions.

- Edit your project in the Magnetic Timeline
  The bottom portion of the Final Cut Pro window contains the Timeline, where you create your movie by adding and arranging clips and making all your edits. The Timeline in Final Cut Pro “magnetically” adjusts clips to fit around clips that you drag into place. If you drag clips out of place, the surrounding clips close up to fill the space. A Final Cut Pro project holds all of the information for your final movie, including your editing decisions and links to all the source clips and events.
• Toolbar located right above the Project Timeline is where you access to different editing tools, text and transition generators, and your iPhoto/iTune libraries. You can also view timecode, audio level, and file render status on the toolbar.

PART II: VIDEO EDITING WITH FCPX

Final Cut Pro workflow:
Import Media ➔ Organize Your library ➔ Create a Project ➔ Edit Your movie ➔ Add Titles and Transitions ➔ Share Your Movie

1. Import Media

• Import from a file-based (tapeless) camera or device
• Import from iMovie, iTune, iPhoto
• Import from a hard disk
• Record Audio

*Note: Before you import any media into FCPX, be sure to create a new library for your events and projects and save to DMC SAVEWORHERE drive or your own external drive, as the imported media has to reside in a library. Please refer to FCPX File Structure on page 3 for detailed instruction on how to create a library.

1.1 Import from a file-based camcorder, camera, or device

1) Connect your camcorder, camera, or device to your computer, using the cable that came with the device, and turn it on.
2) Switch to Preview Mode
3) To open the Media Import window, do one of the following:
   Choose File > Import > Media (or press Command-I).
   Click the Import Media button on the left end of the toolbar.

4) If necessary, select your camcorder, camera, or device from the CAMERAS section on the left. The Media Import window displays all the media on your device. In this window you can preview the media by either playing it using the playback controls or skimming it by moving the pointer forward or backward over a filmstrip.

5) To import all clips: Click Import All.
   To import only some of the clips: Select each clip you want to import by Command-clicking each clip, and click Import Selected (the Import button changes its name).

Tip: To select several clips located together, you can drag around the clips to enclose
them with the selection rectangle.

6) To import portions of clips: Drag inside the filmstrip to select the range that you want, and click Import Selected. You can also select multiple ranges in each clip.

Tip: You can also select a clip, press the Space bar to play the clip, and press either I to set a start point or O to set an end point.

7) In the window that appears, choose how you want to organize the imported media in the Event Library:

To add the imported clips to an existing event: Select “Add to existing event,” and choose the event from the pop-up menu. To create a new event: Select “Create new Event” and type a name in the text field; then choose the library from the pop-up menu.

If you want to create optimized or proxy media, analyze the video or the audio, select the relevant checkboxes. Keep in mind that if you want FPCX run any of the above analyzing tasks, it takes longer time for FCP to import and your file size may be enlarged. Unless your recording has serious video or audio issues, it is highly recommended that you simply check Copy to library (This option duplicates the media files and places the copies in the current library storage locations.) and Keywords From folders.

Keywords From Folders creates a keyword for each folder name and applies the keyword to all the files in the folder during import. Additionally, a Keyword Collection is created for each keyword.

If you don’t set Final Cut Pro to analyze your media during the import process, you can analyze it later (if necessary) in the Event Browser.

8) Click Import.

By default, the Media Import window closes when you click Import. You can begin working with your clips in the Event Browser immediately. Final Cut Pro imports your media in the background.

Last updated on 5/1/2015
9) When background tasks are completed, disconnect the camcorder, camera, or device.

**1.2 Import from iMovie:** When you send a movie to Final Cut Pro X, the project file and the media used in the project are copied to your Final Cut Pro X library. Only a movie project can be sent to Final Cut Pro X. If you want to send a trailer, you must first convert it to a movie.

**Note that you can only send your movie’s project and media files to Final Cut Pro X from WITHIN iMovie.**

1) **In iMovie,** do one of the following:
   a. Select the project in the browser, or double-click the project to open it.
   b. With the project open, click anywhere in the timeline.

   Note: If you can’t find the project you’re looking for, verify that the correct library is selected.

2) Choose File > Send Movie To Final Cut Pro.

Final Cut Pro X opens. A new library appears in Final Cut Pro X with the name of your iMovie library, and a new event within that library contains the movie project you sent.

**1.3 Import from iPhoto:** Choose Window > Media Browser > Photos OR

Click the Photos button in the toolbar.

**1.4 Import from iTune:** Choose Window > Media Browser > Music and Sound OR

Click the Music and Sound button in the toolbar.

**1.5 Import from a hard disk:**

- Choose File > Import > Media or click on import button on the toolbar.
- Locate the file and click on Import Selected...
In the following window, choose either add the file to the existing event or create a new event.

- Check **Copy to library** and **From Folders**.
- Leave all other options unchecked, unless you want FCPX to perform any of these analyzing or fixing tasks for you. Note that if you check any of these options, it takes longer time for FCPX to import your file.

### 2. Organize media

1) **Organize library**: A library contains multiple events and projects in the same location. When you import video, audio, and still images, the source media files (your raw footage) appear as clips in one or more events in the library. As your library grows, you can rename, copy, move, and delete your clips, events, and projects as necessary. Or you can import your source medial files into a new library.

   - To create a new library, go to **File>New>Library…**
   - To rename a library, click on the name once and type in a new name
   - To close a library, right-click your mouse and choose **Close Library “your library name”**
   - To open a library, go to **File>Open Libraries**
   - To delete a library, right-click your mouse and choose **Move to Trash**.
   - To move/copy media between libraries, simply click on the library, select and drag the media from the Browser to another library event.
   - To move/copy a whole event to a different library, just select and drag the name of the event to a different library. Notice that a library must contain at least one event, if there is only one event in the library, you must create a new blank event before you can delete the event you want.

2) **Organize footage with keywords and ratings**

Part of the power of FCP X comes from its use of metadata to help organize media.
Metadata is information that is attached or embedded in media, such as time and date, video format, frame rate, codec etc. This metadata is recorded by the camera while shooting. In FCP X we can add additional information to the metadata of a clip, which will then help refine the organization of our media. The metadata that we will add is called 'Keywords'. Keywords enable us to further sort our clips; and Keyword Collections are created to hold our keywords.

When you import file into FCPX, be sure to organize your files in different folders outside of FCPX, and bring them in as Keyword Collections. This way, you can easily locate/access/retrieve your files within FCPX event browser window.

Keyword collections are the main way to label your shots. They are more like tags than folders, because you can label a clip with as many different keywords as you like. So in this sense, shots can exist in multiple locations, making it easier for you to find what you need.

To add Keyword to a clip, select the clip or lasso select part of the clip in the Event Browser window, then click on Keyword Editor button on the toolbar to open up Keyword Editor window. You can add up to 10 keywords to this clip. Press return to create keyword collection folder that can be accessed from Event Library window. To add more clips into this keyword collection folder, simply select them all at once in Event Browser window and drag to the keyword collection folder in the event library.

You can also rate your clips by marking it as Favorite or Rejected, say if the clips are bad shots – blurry, shaky, and perhaps you will never use them, you can mark them as Rejected. For good shots, you can mark them as Favorite. Just click on Hide Rejected drop down menu next to the search field in the Browser window, and choose as you like.

3. Create a Project

Once you have collected all the media files and organized them by using FCPX Keyword Editor and Rating, then you are ready to create your project and get your feet wet in editing.

To create a project, go to File > New Project. Be aware of the event and the library you would like your project to reside in. Use the default setting, click on OK. New blank project is opened in the Magnetic Timeline area where you can begin editing.

4. Edit Media

Now you are ready to select and add clips to the timeline to make a rough cut and form a sequence. There are several ways to add clips to the timeline:
4.1 Rough Cut

NOT: Tools to be aware of in the Timeline:

The above tools located on the upper right corner of the timeline are (from left to right): Turn Video and Audio Skimming On/Off, Turn Audio Skimming On/Off,Solo Selected Items, Snapping.

These tools are self-explanatory. Play with them and find out what exactly they do. Here is the suggested selection in most cases: turn ON Snapping, turn ON Video and Audio Skimming, and turn OFF Audio Skimming.

4.1.1 Drag and Drop Edit:

- In FCPX Event Browser window, select a clip and quickly move the cursor to skim through the clip. To play, park your cursor at any timecode and hit space bar. To stop playing, hit spacebar again.
- To adjust the duration represented by each thumbnail in a clip’s filmstrip, drag the slider on the bottom right of the Browser window to zoom in and out.
- To add the whole clip to the timeline, simply click the clip, drag and drop.
- To add portion of a clip, lasso select the portion, or park your playhead at the timecode where you want your clip begin, press “I” on the keyboard to mark IN POINT, then park your playhead to the end timecode, press “O” on the keyboard to mark OUT POINT. Then drag and drop to the timeline.
- You can insert clip anywhere in the timeline, either beginning, or end of sequence, or between clips. FCPX is smart enough to detect where you are trying to insert the clip and make room accordingly.
- To perform replace edit, simply drag and drop the clip onto the clip to be replaced. Releasing your mouse, choose any of the Replace options from pop-up window.

4.1.2 Using Different Types of Editing Tools: There are three types of editing tools available on the toolbar: Connect Edit, Insert Edit, and Append Edit.

- Insert Edit (keyboard shortcut W): Press this button to insert incoming clip to the playhead location in the timeline. This edit tool is playhead-sensitive, which means the incoming clip will be inserted where the playhead parks in the timeline.

- Append Edit (keyboard shortcut E): This tool allows you to append clip to the very end of your sequence regardless where the playhead is parked.

- Connect Edit (keyboard shortcut Q): This tool is especially handy and useful when you are adding B-roll footage to the primary storyline. By using this tool, your incoming clip will be added to where the playhead parks as a connected B-roll footage to your A-roll (primary footage). When you relocate the A-roll footage, this connected B-roll clip will also be moved together along with A-roll clip.
4.1.3 Adding clips using video-only or audio-only mode: By default, whenever you add clips from an event to the Timeline, all of the video and audio components of the event clip are included in the edit. However, you can also add just the video portion or just the audio portion of event clips to the Timeline, even if the event clips contain both video and audio.

1) To add just the video from your selection to the Timeline: Choose Video Only from the Edit pop-up menu in the toolbar (or press Shift-2).

2) To add just the audio from your selection to the Timeline: Choose Audio Only from the Edit pop-up menu in the toolbar (or press Shift-3).

3) The edit buttons in the toolbar change their appearance to indicate the mode you selected.

4) After the above selection is made, you can refer to 4.1.2 Using Different Types of Editing Tools to add your clips to the timeline.

4.1.4 Removing clips from your project
When you remove clips from a project in the Timeline, the source media in events, the Final Cut Pro media browsers, and the Finder is not affected.

Delete clips or ranges from the Timeline
- In the Timeline, to delete an entire clip, select the clip; to delete a portion of a clip, you can either choose Range Selection tool from Selection tool drop-down menu, or press I on your keyboard to mark IN point, press O to mark OUT point, the selected portion is surround by a yellow outline.

- Ripple Delete: Choose Edit > Delete (or press the Delete key). This will affect the total duration of your sequence.

- Life Delete: If you want to keep the duration of the sequence when deleting, then choose Edit>Replace with Gap.
4.2 Refining the Edit

After you bring in all the clips and form a rough sequence, you can fine-tune your edit further to make it more precise. The real art of editing comes from trimming process, which sets great editors apart from others. This is also the most time consuming process.

FCPX provides different ways to make trimming easy and intuitive. **By default, you should always use the selection tool unless you intentionally want to use any of other editing tools.** The trimming tools can be accessed from the drop down menu of the selection tool on the toolbar.

We will learn how to Ripple Trim, Roll Trim, and use the Precision Editor.

Before we refine our edit, check the FCPX preference setting and make sure the following options (shown in below screenshot) are checked under Editing tab.

![Editing preferences](image)

4.2.1 Straight Cut with Blade Tool: From drop down menu of the selection tool, choose **Blade**. Each time you cut a clip in your project, it is split into two clips and creates a new edit point. This is especially useful if you want to insert some media in between a clip. You would need to use Blade to split the clip first and then insert.

4.2.2 Ripple Edit: The default selection tool is the ripple tool. Park the select tool over an edit point, and you’ll notice how the
selection tool changes into a trimming tool. Also, notice the **small filmstrip** icon that indicates which side you’ll be trimming.

To extend a clip, grab onto the edge of the clip and extend the clip forward. By doing so, the viewer window will show you both sides of the edit point so you can compare the outgoing shot with the incoming shot.

This type of trim is called a ripple trim, meaning your project will become shorter or longer based on the number of frames that you subtract or add. Be aware that once the media for a clip runs out, you won’t be able to extend the clip any further. A red line will appear at the end of the edit point if you try to exceed the amount of media available for a clip.

**4.2.3 Precision Editor:** To avoid the issue of running out the media without knowing, you can see how much media is available ahead of time by double clicking on an edit point and opening up the Precision Editor.

This grey area here represents areas of the outgoing and incoming portions of media that are available for trimming.

In this mode, **to extend a clip**, you can simply skim to the area of where you want the clip to begin or end and then press the mouse button. Now the edit is complete.

To **close the precision editor**, just double click on the edit point.

**4.2.4 Roll Edit:** A roll edit adjusts the start point and the end point of two adjacent clips simultaneously. If you like where two clips are placed in the Timeline, but you want to change when the cut point happens, you can use the Trim tool to roll the edit point between the two clips. No clips move in the Timeline as a result; only the edit point between the two clips moves. No other clips in the project are affected. When you perform a roll edit, the overall duration of the project stays the same, but both clips change duration. One gets longer while the other gets shorter to compensate.

1) Choose the Trim tool from the Tools pop-up menu in the toolbar
2) In the Timeline, click the center of the edit point you want to roll so that both sides of the edit point are selected.
3) Drag the edit point left or right. The edit point is rolled to the new location. The combined duration of the two clips stays the same.
4) If you can’t roll the edit point any farther and one side of the edit point appears red, you’ve reached the end of the media for one of the two clips. Likely, you can also use Precision Editor to see the extra media of a clip. For more information on using Precision Editor, refer to **4.2.3 Precision Editor**.
4.3 Edit Audio
Audio waveforms are visual representations of the actual sound. Audio waveforms appear in clips in the following ways:
As the bottom portion of a video clip, colored blue;
As a detached or an audio-only clip, colored green.

4.3.1 Adjust Audio Level
To adjust audio level, you need to show the Audio Meter. To do this, go to Window > Show Audio Meter, or click on audio meter thumbnail located next to the timecode.

The good and auditable level should fall around between -6 -12db. If the volume exceeds peak levels, it may result in audible distortion.

To adjust audio level, you can:
1) Directly drag the volume control (the horizontal line across the audio waveform) up or down.

2) Adjust volume in the Audio inspector: Go to Window> Show Inspector to open up FCPX inspector window. You can also adjust volume her by using Volume slider.
4.3.2 Fade audio in or out

You can quickly create fade-ins and fade-outs to the audio portion of clips in the Timeline by using fade handles, which appear when you place the pointer over the top-left or top-right corner of the audio waveform.

Drag the fade handle to the point in the clip where you want the fade to begin or end.

Fade handles from the beginning of a clip create a fade-in, while fade handles at the end of a clip create a fade-out.

4.3.3 Record Voiceover

You can record audio directly in Final Cut Pro from input sources such as built-in and external microphones. The recorded audio file appears both in the Event Browser and as a connected clip in the Timeline. This function is particularly useful for recording voiceover narration.

To Record live audio

1). Position the playhead where you want to start recording in the Timeline.
2). Choose Window > Record Voiceover.

   Tip: To start recording immediately without adjusting settings, press Option-Shift-A and go to step 7).

   Click the Record button to start or stop recording.

3). To adjust the input level of the microphone, do one of the following:
   Drag the Input Gain slider right to increase the input level, or left to decrease it.
   Type a dB value in the Input Gain field.

   Use the Audio meter to make sure the volume doesn’t exceed peak levels (colored red), which may result in audible distortion.

   Note: If the Input Gain slider is dimmed for a selected input device, try adjusting the gain on the device itself or its software utility (if available).

4). To name your voiceover clip, click the Name field and type a new name.

5). To specify other voiceover settings, click on the Advanced disclosure triangle and do any of the following:

   To change the input device or the number of
**input channels (mono or stereo):** Choose an option from the Input pop-up menu. The default choice of System Setting uses the first channel of the input device currently selected in OS X Sound preferences.

**Tip:** If you always want to record with a particular device or a particular channel on a multichannel audio device, choose that device/channel pair from the Input pop-up menu instead of System Setting. Final Cut Pro remembers the setting and indicates in the Input pop-up menu whether the device is available.

- **To listen to your microphone input as you record:** Set Monitor to On. The microphone audio plays from the output device currently selected in OS X Sound preferences. There is no input signal when monitoring is off.
  **Tip:** To listen to a live mix of both microphone and project audio, set Monitor to On and deselect the “Mute project while recording” checkbox below.

- **To adjust the monitoring level:** Drag the Gain slider right to increase the monitoring level, or left to decrease it (or type a dB value in the Gain field).

  **Note:** If the built-in microphone is selected, the Gain slider automatically resets to zero to prevent feedback from the built-in speakers when monitoring is turned on. To avoid feedback, use headphones or external speakers placed away from the microphone.

- **To turn off the automatic countdown before recording:** Deselect the “Countdown to record” checkbox
- **To unmute project audio while recording:** Deselect the “Mute project while recording” checkbox
- **To turn off automatic grouping of multiple voiceover takes into auditions:** Deselect the “Create Audition from takes” checkbox.
- **To change where the recording is saved:** Choose an event in the current library from the Event pop-up menu.

6). To start recording, click the Record button (or press Option-Shift-A).
7). To stop recording, click the Record button (or press the Space bar or Option-Shift-A).

### 5. Add transitions and titles

You can easily add special effects to video, audio, and photos in your projects:

- **Transitions:** Add an effect between clips to control how they change from one to the next
- **Titles:** Use to add text at any point in your project (title, scrolling credit, lower third, etc)
- **Effects:** Use to do a wide variety of things to your video and audio clips, such as resize, move, rotate, trim, skew, crop, or apply the Ken Burns zooming effect to a video clip.

#### 5.1 Transitions

You can add cross dissolves and other transition effects between cuts to make your program
Transitions replace one shot with another over a specified period of time; when one shot ends, another one replaces it. Two very common video transitions occur over time: fades and cross dissolves.

**To add transitions:**

1) Click the Transitions button in the toolbar.

2) Select a transition:
   a. Move the pointer over the transition thumbnails to see an example of what the transition looks like.
   b. Additionally, you can type text in the search field to filter the list of transitions that appear. Cross Dissolve is the most commonly used transition and is highly recommended.

3) To apply the transition to an edit point: simply Drag the transition to it.

4) To further adjust the transition, you can double click on the transition to open up the inspector window and change the parameters.

5) To change the duration of a transition, right click on the transition, choose Change Duration... from drop-down menu, then type your desired duration in the timecode area.

6) To delete a transition, simply click on it and hit delete key on the keyboard.
5.2 Titles

Titles play a critical role in movies, providing important bookends (such as opening titles and closing credits) and conveying time and dates within the movie. Titles, especially in the lower third of the screen, are also used in documentaries and informational videos to convey details about subjects or products onscreen.

Add a title to a project clip

1) Drag the playhead in the Timeline to the point where you want to add the title.
2) Click the Titles button in the toolbar to open Title Browser.

3) Mouse over each transition thumbnail and see how it looks like in the viewer window.
4) You can double click on the selected transition, or drag and drop.
5) To adjust the text, double click on it. You can either directly type text in the viewer window, change its position, or go to text inspector window to have more controls over the text.

6) To delete a title, click on it and hit delete key on your keyboard.

6. Share your project

Final Cut Pro provides a variety of destinations, or preconfigured export settings, that you can use to output your project or clip. For example, you can export a project or clip as a QuickTime movie, export it for viewing on
Apple devices such as iPhone and iPad, publish it to websites such as Facebook and YouTube, or burn it to a disc. Each of these options uses a different destination.

When you first open Final Cut Pro, a default set of destinations appears in the Share submenu of the File menu and in the Share pop-up menu.

<table>
<thead>
<tr>
<th>Destination</th>
<th>Use to</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVD</td>
<td>Burn your project to a standard-definition (SD) DVD.</td>
</tr>
<tr>
<td>Master File (default)</td>
<td>Export your project as a QuickTime movie file.</td>
</tr>
<tr>
<td>Apple Devices 720p</td>
<td>Export files for iPhone and iPod.</td>
</tr>
<tr>
<td>Apple Devices 1080p</td>
<td>Export files for iPad.</td>
</tr>
<tr>
<td>Facebook</td>
<td>Publish your project to your account on any of these websites.</td>
</tr>
<tr>
<td>YouTube</td>
<td></td>
</tr>
<tr>
<td>Vimeo</td>
<td></td>
</tr>
</tbody>
</table>

**Share projects, clips, and ranges**

You can share an entire project, an entire clip, or a portion of a project or clip (indicated with a range selection).

1). Do one of the following:
   - Select a project in the Project Library.
   - Select a clip in the Event Browser.
   - Select a range in a project in the Timeline or in a clip in the Event Browser.

2). Do one of the following:
   - Choose File > Share, and choose a destination from the submenu.
   - Click the Share button in the toolbar, and choose a destination from the pop-up menu.
3). In the Share window that appears, do any of the following:

- Move the pointer over the image to skim the video.
- In the Info pane on the right, view and modify project or clip attributes, such as the title and description.
  - **Important:** By default, the title field lists the project or clip name. Changing the title does not change the project or clip name, which is the name used for the exported file.
  - All of the attributes associated with the project or clip will be included in the output file.
- At the bottom of the window, view information about the file that will be exported, including frame size and frame rate, audio channels and sample rate, duration, output file type, and file size.
- For some destinations like Apple Devices, you can also view a list of devices that will play the exported file. To view the compatible devices, move the pointer over the Compatibility icon in the lower-right corner (see screenshot to the right).
4). To view the destination’s settings, click Settings. The settings for the destination are displayed in the Settings pane. If necessary, modify the destination's settings.

5). Click on Next and specify the file saving location.

Reference:

1. Apple Final Cut Pro X Resources Website: http://www.apple.com/finalcutpro/resources/
3. Final Cut Pro X 10.1.x Essential Training: www.lynda.com